Help on LDAP integration in JIRA 4.3

Team

Need your help, as of today we are having LDAP integration working in JIRA 4.2 and are doing JIRA upgrade to JIRA 4.3. But the same LDAP configuration is not working in JIRA 4.3.

We are able to test JIRA connection to LDAP but unable to authenticate the users in JIRA 4.3, it displays invalid Login ID or Password message. Please note that we have added the User already in JIRA Internal Directory and the User exists in LDAP Directory too.

1 answer

This widget could not be displayed.

They should only exist in one place... if not reorder the LDAP directory so it's above the internal directory.

Also look at the directory config summary and closely compare the values with your old osuser.xml file.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Thursday in United States

Local Atlassian Research Workshop opportunity on Sep. 28th

We're looking for participants for another workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sh...

42 views 0 0
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you