Fisheye login won't redirect me after entering username and password.

After I put in my username/password it goes to a blank white page and refreshing the will show that I am still not logged in. I have to clear my browsers cache to be able to log in when this happens. It will work normally after I clear the cache but this happens frequently.

2 answers

1 accepted

This is a jetty issue with the version that ships with Fisheye 2.X. Supposedly in Fisheye 3 an updated version of jetty will be shipped with it that resolves an issue in jetty 6.

0 vote

You don't say what browser you are using or what version of FishEye you are using. Are you going directly to FishEye or through a webserver such as Apache?

Have you tried other browsers? Do they behave the same way? That would help to know if it is a browser problem (I suspect something odd because clearing the browser cache fixes the issue)

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Thursday in Off-topic

Friday Fun: Magic Eyes

...staring into the background. Once the image pops out in 3D, you can look around the picture and enjoy. If you will see if you are a true illusion master! :) You did it? :) Wow! Awesome! As a bonus...

455 views 83 11
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you