Confluence has an issue with the Oauth stating is not configured even though the UI is showing that it is

Receive the follwoing:

ava.lang.IllegalStateException: OAuth Authentication is not configured for application link Everware-CBDI (da0158ea-905f-329e-9b36-cf76dbf87e12) http://54.221.218.22:8881com.atlassian.applinks.application.jira.JiraApplicationTypeImpl@630fcd9d

1 answer

Hi, it looks like the reciprocal application link was not created in JIRA. You may check if you can the application link created on both sides and that the OAuth authentication is configured.

Cheers

Both JIRA and Confluence are configured.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Friday in Off-topic

Friday Fun: Riddle me this

Happy Friday, Funmakers! We had a Community Team offsite in Austin this week, and my mind feels primed for thinkin' from all the brainstorming we did!  So, this week's Friday Fun thread w...

120 views 14 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you