Cannot use file: uri to link to local files

Basically the problem is that there is no response when clicking on a link created with the file: uri.

For example:

I can create a link using the following URL file://///server2/data/file.pdf or file://server2/data/file.pdf but when i click on the link, absolutely nothing happens. However when i paste this URL into my browser, it loads up the document no problem. This leads me to beleive that the problem lies with how confluence is handling the link.

Thanks in advance for any help with this.

1 answer

1 accepted


check this question. If you're using a browser other than IE it probably is a security problem...



Suggest an answer

Log in or Join to answer
Community showcase
Jason Wong
Published Tuesday in Agility Beta

Welcome to agility

Every team in the world is unique, and so   Atlassian believes   that each and every team's best way of working  needs to  be molded to their unique circumstances  – ...

419 views 6 16
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot