Bitbucket Importer Plugin for JIM

On our JIRA system the Bitbucket Importer Plugin for JIM is istalled, but the version 1.0.3. I am a bit suprised, how it comes, because acc. to the version history on the Atlassian Marketplace, version 1.0.3 was released for  JIRA Server 6.0-beta1 - 6.0.8.

If it has been pre-installed with Jira, so we should have at least version 1.0.4 for JIRA Server 6.0.1 - 6.2.7. I am not sure, if it is important to have it updated, since we use the JIRA importers Plugin (JIM).

 

1 answer

1 accepted

Accepted Answer
1 vote

Hello Jose,

When we released Bitbucket Importer 1.0.3 the newest JIRA version was 6.0.8, then we didn't release a new version of importer, because there wasn't any maintenance work connected to it, but we always make sure that plugin is compatible with the JIRA it's bundled with.

It's always a good idea to update every plugin to the newest version, but if you are not using Bitbucket Importer, you may forget about it, as it'll never run in your instance.

Thanks for the answer and recommendation. I hope, there will not be something similar to https://answers.atlassian.com/questions/9388375/hipchat-incompatibility-with-other-plugins.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Friday in Europe

Venue Needed! 23rd October

Hey Everyone! Unfortunately, the venue that was hosting us on the 23rd has pulled out so we're looking for a new venue.    If anyone would have a room free that we could use on the ev...

34 views 1 0
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you