Active directory authentication


I have tried to integrate my current confluence installation with the Active Directory in the office. I was able to sync the accounts
as objects- they become visible and they were recognized as active directory objects. However when I tried to authenticate with
active directory credentials - then the confluence returned error that it is not able to find such account.
What could be the reason for that and is the active directory authentication possible?


1 answer

This widget could not be displayed.
Colin Goudie Community Champion Jan 11, 2012

Very much so, See

You will need to specify at least one AD group to have 'use' permissions to Confluence as well.

Also, AD is not available in Ondemand as far as I know so update the tags on this question if you are actually referring to a behidn the firewall install (which it sounds like you are)

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted yesterday in Statuspage

What are your best incident management tips and stories? #HugOps

 👋Community members! Downtime happens. And great incident response takes a village. Teams like Support, Dev, SRE, Ops, IT, and Marketing have to come together to resolve the problem while keep...

81 views 4 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you