confluence setup skipped database step

I've already did two clean installs, going to the point of dropping postgresql DB.

I begin running the Install Setup, select Production, insert the license, it then asks for admin username, and finishes install without ever asking for the Database info, making it much harder to change afterwards to postgresql instead of using the evaluation one.

1 answer

1 accepted

Hi, judging by your description, it seems that you're facing this known bug. Whenever you enter an evaluation license, the database is created using HSQL, this will be fixed in version 5.6.2.

I hope it helps.

Cheers

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

188 views 1 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you