Questions add-on has disappeared from Confluence

Hi,

After upgrading to Questions 1.0.618, add-on is unavailable in Confluence. It has disappeared from the menu and the administration area.

Accessing the url "/questions" leads to a 404.

It is shown in the Confluence add-on management.

  • The link to /questions leads to a 404 page
  • Deactivating and enabling the add-on didn't help.

(All 35 modules are enabled)
Licence : 10-user starter

Thanks

1 answer

Hi Julien,

You can try to disable and then enable the add-on back.
To do that, please visit: Settings >> Add-ons >> Manage Add-ons
then, just click on the Plugin name. The button to disable/enable should be there.

Cheers!

Steven Behnke Community Champion Aug 08, 2014

@Julien you will also want to check the log files, perhaps a plugin or the plugin manager is outputting errors to your log.

https://confluence.atlassian.com/display/DOC/Working+with+Confluence+Logs

Suggest an answer

Log in or Join to answer
Community showcase
Teodora [Botron]
Published Thursday in Marketplace Apps

Jira Inferno: The Nine Circles of Jira Administration Hell

If you spend enough time as a Jira admin - whether you are managing a single, mid-sized instance, a large enterprise one or juggling multiple instances at once - you will eventually find yourself in ...

238 views 0 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot