Error occurred when loading questions!

After selecting a topic within the 'recent'-list, I always get the error: 'Error occurred when loading questions!'. Any idea what the cause is ?

It happens with all topics. We only started with Questions a few weeks ago, and have about 60 questions.

We also did a reindex and restart of Confluence without result.

conf Questions KBC 2015-12-14_15-47-14.jpg

 

1 answer

0 votes
Joseph Clark Atlassian Team Dec 14, 2015

Hi @Manuel Borgelioen,

I can't reproduce the problem you're describing.  Is it only happening with certain topics?  Can you attach a screenshot of the error you are seeing?

Thanks! 

Suggest an answer

Log in or Join to answer
Community showcase
Teodora [Botron]
Published Feb 15, 2018 in Marketplace Apps

Jira Inferno: The Nine Circles of Jira Administration Hell

If you spend enough time as a Jira admin - whether you are managing a single, mid-sized instance, a large enterprise one or juggling multiple instances at once - you will eventually find yourself in ...

1,084 views 6 19
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot