Editing page breaks file: links, but not http: links

I have some pages with several file: links. When I try to edit these pages, the file: links are broken, ie. the href tag etc. is removed, as soon as the editing page is entered. So I have to add every file: link once again.
Http: and ftp: links are not broken, only the file: links
In Confluence v. 5.x I did not have this problem.

Very annoying!

Does anyone have a hint, or is this question for Atlassian support?

Example

Before:
<a class="external-link" href="file://askfil1/ipclog" rel="nofollow">file://askfil1/ipclog</a>

After entering the editor the 'link' looks like this:
<a>file://askfil1/ipclog</a>

Confluence version 6.1.2

/Jens C Pedersen

0 answers

Suggest an answer

Log in or Join to answer
Community showcase
Teodora [Botron]
Published Thursday in Marketplace Apps

Jira Inferno: The Nine Circles of Jira Administration Hell

If you spend enough time as a Jira admin - whether you are managing a single, mid-sized instance, a large enterprise one or juggling multiple instances at once - you will eventually find yourself in ...

817 views 5 17
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot