Error on some Chrome versions: Bummer, Something has gone terribly wrong here... Edited

Some users are getting an error when browsing JIRA Portfolio from Chrome. 

One version of Chrome I know it happens on is 59.0.3071.115 I don't know if it's just Chrome related, but there's a good chance it is, since I can't reproduce it from a different version of Chrome, while it happens every time to them.

They are accessing /PortfolioPlanView.jspa?id=10&sid=10 and it produces this error.

 


Script error. in
Script error. in
Line# 0, Col# 0. Detailed stacktrace not available in your browser.
===================
=== Client Info ===
===================
User agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/59.0.3071.115 Safari/537.36
Local time: Thu Aug 03 2017 08:36:04 GMT-0400 (Eastern Daylight Time)
===================
=== Plugin Info ===
===================
Plugin build: 2.3.0
SEN: Unknown
===================
=== System Info ===
===================
JIRA Title: JIRA Production
JIRA Version: 6.4.8
Agile Version: 6.7.16

 

I don't see anything in the server logs. I'm not yet sure if there should be something in the main logs.

 

 portfolio_error1.png

 

 

portfolio_error2.png

 

2 answers

Hi Steven,

I am using 60.0.3112.101 on a Mac and I am not experiencing this issue.

You may try opening the Chrome Dev Tools to see if there is any further information and even try creating a HAR file to see if there is more information you can find as to why this is happening.

 One way to test would have a user that is experiencing the issue upgrade their version of Chrome and see if that resolves the problem for them to isolate it even further.

Cheers,

Branden

I am experiencing the same issue on Chrome on windows when trying to access Portfolio plan. 

I tried suggested steps. No luck so far.

Portfolio for Jira - 2.8.0
Jira Version:7.3.1

Looking for further suggestions.

Thanks!

I am having this same issue with Chrome 61.x and now 62.0.3202.94 on Ubuntu 16.04.  I don't have this issue with Chromuim or Firefox.  

I am using JIRA 7.3 and Portfolio 2.8.0

Any insight would be appreciated.

Thanks

 

Edit: Ok, I just found this ticket: https://jira.atlassian.com/browse/JPOCLOUD-1956 and clearing the browser cache did the trick.  It's been a *long* time since needing to clear my browser cache to resolved an issue with a production web service.

Hi everyone,

There are some cases where one of the browser extension may cause the same error. Please try different browsers and if you are experiencing this in Google Chrome, please verify if this error is happening on Google Chrome incognito window to narrow down the root cause.

Cheers,
Mogavenasan

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published May 03, 2018 in Portfolio for Jira

Getting more out of (and into) Portfolio for Jira Server

You may have heard the recent news involving the launch of Portfolio for Jira Server 2.13 and its JAVA and REST APIs. Well, whether or not you've come across our "Forecast realistically with Portfoli...

1,394 views 1 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you