Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,298,989
Community Members
 
Community Events
165
Community Groups

Slackbot /eugenie failed with the error "http_client_error"

I'm evaluating opsgenie for the company I work at. An attempt to use /eugenie bot in slack for EU variant of opsgenie ends in the error in the title.

Is it familiar to anyone?

1 answer

1 accepted

0 votes
Answer accepted
Kate Clavet Atlassian Team Apr 20, 2020

Hi @Pawel Daborowski thanks for your question! Can you take a look at the logs, and share what that says? This can help provide a bit more information. 

Did you get an initial notification that the bot was successfully connected? 

Also, are you receiving this error message just when you use a slash command? 

Hi Kate,

I reconnected opsgenie with slack and now it worked without issue. I guess it was never really connected in the first place for some reason.

Like Kate Clavet likes this
Kate Clavet Atlassian Team Apr 21, 2020

Glad to hear you're all set @Pawel Daborowski ! Have a great day! 

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
TAGS
Community showcase
Published in Confluence

An update on Confluence Cloud customer feedback – June 2022

Hi everyone, We’re always looking at how to improve Confluence and customer feedback plays an important role in making sure we're investing in the areas that will bring the most value to the most c...

246 views 2 5
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you