Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,457,140
Community Members
 
Community Events
176
Community Groups

Samsung A51 Alerts a few times then goes silent for further alerts

I set up the phone so that I would get loud, obnoxious alerts. It worked once, then the phone didn't make a peep for subsequent alerts.  Under Opsgenie (for Android) profile, I have New Alert and just about everything else enabled. In the phone settings, Notifications are allowed for the app. Oddly, under Permissions, it says "no permissions allowed." The denied permissions are camera, microphone and storage. The app is version 3.5.3

1 answer

0 votes
Arumugam M Atlassian Team Jun 28, 2022

Hi @bob cov ,

This is Arumugam from Atlassian Support, happy to help!

I'm sorry to learn that you are facing some issues with Opsgenie Mobile Application.

From what I understand you are not receiving any notifications after the first alert.

May I know if you have any sort of Scheduled DND enabled on your phone?

If that was the case, could you please make sure that the app is added as an exception to the DND setup and disable the option "Allow Opsgenie to set ringtone volume" option from My Profile -> Sounds, so that the Opsgenie App will no longer override the DND configuration.

You may also want to enable the "Allow insistent notifications" option if you want notifications to continue to sound until you see/cancel them.

Please let me know if you have any follow up questions.

Regards,
Arumugam

The phone began reacting to alerts this morning without any configuration changes. There is no DND timer.  Sometime in the mid morning it stopped again and has been silent ever since.  I have not changed anything.

Arumugam M Atlassian Team Jun 29, 2022

Hi @bob cov 

Thanks for checking. 

It seems we need more information about your instance and your configuration to investigate this one further. 

Could you please raise a support ticket by accessing the link here

Once you submit a ticket, our support team will be able to further investigate this issue. 

We appreciate your understanding. 

Regards, 

Arumugam

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events