Phone numbers & mail notifications

Tomasz Sarzyński December 30, 2022

Dear All,

 

I have two silly questions that I can't seem to get the answer for.

 

1. We've been using Opsgenie for around a year now and it's been working fine. Phone notifications we receive used to be sent from the US phone numbers (+1 country code), all our engineers were aware of that, they knew to accept the call from such a number. Lately, however, it changed. We get calls from the hidden numbers, or from other country codes (Belgium, Hungary I think, etc.). Is there any way I could change it? I would like to have if not a single phone number which we could memorize, then at least a limited pool so that our on call engineers know that they're supposed to answer specific calls.

 

2. We are using the schedule & quiet hours so that the alerts don't go through within the working hours. However, we would like to try to have the mail notifications active in that time. Is there a way to suppress the voice / SMS alerts in specific timeframe while still having the email / app notifications active? I failed to figure it out in the settings...

 

Thank you in advance.

 

Kind regards,
Tomasz

1 answer

1 vote
Jack Brickey
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
December 30, 2022

Hi @Tomasz Sarzyński ,

it is interesting that the number changed. What I previously set this up for a client. I had the client's Agents add the number to their smartphone phone book with an appropriate name. I have not heard of the number changing and feel it would be interesting to reach out to Atlassian customer support to get an answer on that. In any case, you might find the following article on configuring, incoming, call, routing useful - integrate-incoming-call-routing . It provides options for controlling your incoming phone number.

Tomasz Sarzyński January 2, 2023

Hello Jack,

 

Thank you for your advice.

1.jpg

I tried to follow the steps from the link, but I don't see the "Incoming Call" button mentioned there. Nor can I see it when I open specific integrations' settings.


Kind regards,
Tomasz

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
TAGS
AUG Leaders

Atlassian Community Events