Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,459,361
Community Members
 
Community Events
176
Community Groups

Opsgenie - JSM integration : Is it possible to prevent the automatic set of "responder" field

Dear all,

 

I am working on this case from a while now and didn't find a solution (except disable the responder alerts in Project Settings, something that a don't want to).

Actually, with the above setting enable, whenever someone is assign to an incident, the field responder is automatically fill with the value of the assignee and an alert raised in opsgenie regardless the priority of the incident. I havent any automation that make an intervention in this process and aren't able (after many tries in opsgenie option integrations) to solve that case.

In our use case, we only use the opsgenie alert for P1 escalation. So I don't want that when someone is assigned to an incident the responder field is automatically fill and an alert is raised in opsgenie regardless the incident priority. We only have an automation to fill the responder field with the correct opgenie team when a P1 is detected.

 

Have you ever had a similar case and misfunction, is it a "standard" behavior when the "RESPONDER ALERTS" is enable ?

 

Thanking you in advance for your help and knowledge sharing regarding this case. =)

Django

2 answers

1 accepted

0 votes
Answer accepted
Shivam Naik Atlassian Team Apr 07, 2022

Hi @Brachetto_ Django ,

 

Happy to help!

I would recommend submitting a Support ticket so that we can get a closer look at your JSM integration, but based on your question here, you could prevent that from happening by making edits to the Alert Action Filter for your JSM integration like below; by either making sure that the Responder field is clear, or that someone specific is in place, you should be able to prevent automatic assignments. This Advanced Settings section will also allow you to finetune how those alerts are created:

I would also recommend looking over this article, as they cover how to use the Advanced Setting section more:https://support.atlassian.com/opsgenie/docs/action-filters-in-opsgenie-integrations/


Please let us know if you have any follow up questions!

There is a feature request open for this:

https://jira.atlassian.com/browse/JSDCLOUD-11583

If this would be useful to you please vote for it.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events