Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,460,936
Community Members
 
Community Events
176
Community Groups

Opgenie Android turning volumes to 0 after alert

I've got an issue with the Android Opsgenie app on Android. I have a Samsung GS22 Ultra patched current and since the July 1 update the app has been setting all volumes to 0 after overriding do not disturb to send an alert. I've caught it alerting 3-4 times then going silent and staying silent until I reset it back.

Yes, I've reinstalled the app multiple times, yes, it's installed in my profile not the work profile. It has the bypass do not disturb permission and turn off/on do not disturb.

I've missed alerts due to this bug and I've resorted to using Tasker to reset my volumes back  after getting an opsgenie message.

1 answer

0 votes
Arumugam M Atlassian Team Aug 03, 2022

Hi @Dennis Hostetler

I hope you are doing well. This is Arumugam and I'm here to help!

I understand that you are facing issues with the Opsgenie app when DND is enabled. 

If you are using Scheduled DND on your phone, you might want to make the following configuration changes. 

You would need to disable the "Allow Opsgenie to set ringtone volume" option from My Profile -> Sounds, so that the Opsgenie App will no longer override the DND configuration.

You also need to add Opsgenie to the exception list for DND. So that it can send alerts even if DND is active. 

You may also want to enable the "Allow insistent notifications" option if you want notifications to continue to sound until you see/cancel them.

Please let me know if you have any follow up questions.

Thanks, 

Arumugam

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
TAGS

Atlassian Community Events