Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,459,785
Community Members
 
Community Events
176
Community Groups

Not getting email and app notifications

I have OpsGenie integrated with my check_mk monitoring. I receive alerts on the web page correctly, but I'm not getting any email or app notification while all seems to be set up correctly. Team is defined with one member, escalation is set to all team members at 0m if alert is not acknowledged. I have attached two screenshots showing the configuration.

3 answers

1 accepted

0 votes
Answer accepted

Once I added responder to an alert it popped up in my app. Question is how do I set it permanently? I mean add auto-responder group to any alert or incident I receive?

So the responder needs to be automatically added in one of two ways (that I know of).  Either in the integration itself, its just a hardcoded field (or if you can control your payload of the integration it can be sent in from the alert-source).  Or, a Global alert policy can match a filter against your alert, and set the responder there.

Like Jakub Kluba likes this

I suppose I could do it from source. But configuring the Policy you mentioned would be much easier. Unfortunately I can't find it anywhere in the settings. I have found an article about this but it doesn't make things easier at all :/

I'm afraid that the plan I'm on is too low. According to support article:

https://support.atlassian.com/opsgenie/docs/create-and-manage-global-alert-policies/

the policies are available only for Standard and Enterprise.

Got it solved just like you suggested @connor mcguane, thank you. I updated the configuration on the Check_MK side. I had to go to notification configuration and input the group I wanted to be the auto-responder for the alerts.

Are the alerts setting the responder correctly to the team you are a part of?  A helpful screenshot would be of the alert's activity log, showing the steps it takes to (not) notify you.

I think you may be referring to this:

 

Jul 29 5:43 PM system System

Skipping Create alert notification policies for alert because it doesn't have an owner team.

 

Looks like I missed something in configuration.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PERMISSIONS LEVEL
Site Admin
TAGS

Atlassian Community Events