Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Incoming call should create alert only after auto-attendant

Hey, we are using Incoming call routing and it's working great, except once in a while we get spam/telemarketers calling - creating alert waking up oncall personnel in the middle of the night - NOT COOL.

Problem:

We have configured auto-attendant and it's great, the problem is alert is created before the auto-attendant even goes on the line, so spammer creates alert and causes us notification fatigue even if phone is dropped and no valid pin/key number is pressed as alert cascade to slack, OpsGenie app etc.

 

Attemps at workaround failed:

I tried not assigning any team on incoming call and filter on notification, but even if we remove default responders in Incoming call it gets assigned to team on auto-attendant list even though integration is global and not in the team.

 

I know there is blacklist feature, but it looks like it's always new number.

 

1 answer

1 accepted

1 vote
Answer accepted
Travers
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Nov 11, 2021
Hi Augustinas,
Travers here with Opsgenie Support. Thank you for reaching out!
  •  If you use the auto-attendant list feature, by default it will notify the responder team  on the list. I recommend removing any responders from the “responders” field in the incoming call integration Advanced settings to reduce noise from spam.
  • By doing this the Integration will work as described in your use case and only notify the team associated with the on-call key options in place.
  • Best bet if the issue persists, will be to create an Opsgenie ticket or hop in a chat. This way Support can create a customer consent grant to view the exact integrations settings configured for the Incoming call integration and responders.
  • Here is a screenshot of the responder field I am referring to in the integration settings.
    Screen Shot 2021-11-11 at 12.27.22 PM.png

thanks, looks like the product support this functionality but our integration changes (no responders) did not propagate, will raise a support ticket.

Like Steffen Opel _Utoolity_ likes this
Travers
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
Nov 12, 2021

Glad to hear the information provided was helpful, Augustinas! 

I will keep an eye out for your future Support ticket.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events