It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Display issue when posting in the Community

For a few weeks I am getting a display issue when posting in the Community. My avatar is showing an unfamiliar image and today even my name was hijacked!

Any ideas?

Screen Shot 2019-03-01 at 4.05.53 PM.png

2 answers

1 accepted

1 vote
Answer accepted

This happens when Lithium (the forum software) is being slow - it fails to serve up the avatar images sometimes and chucks up a default image instead.

There's nothing we users can do about it, but a page refresh usually.  It's just Lithium being rubbish as usual.

Thanks Nic.

0 votes

Hmmm - back to normal again for now

Screen Shot 2019-03-01 at 4.10.43 PM.png

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Off-topic

The Atlassian 2019 Community Year in Review

This post is a follow up to our 2018 Year in Review! Hello, Atlassian Community! I'm Ali, and I lead the Customer Marketing Analytics team here at Atlassian. First off, I want to say that I hope ...

1,020 views 22 41
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you