Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Possible bug with filter permissions

Brian Albere April 28, 2020

Is anyone else having problems setting filter permissions? I created a new filter, I change the permissions from "Private" to either "My organization" or "Public", I click save, and I get a message saying the permissions were successfully saved. However, no matter how many times I do this, when I go back into permissions, the permissions are still set to "Private" and no one else can access the filter.

Is anyone else running into this?

1 comment


Log in or Sign up to comment
Sanjana _Alacriz_ May 15, 2020

Hello @Brian Albere ,

I am suspecting that you might not have added the permissions properly. Can you check if you have clicked the "ADD" button explicitly beside the shares section? After that you need to save/update.


Update the Shares section by selecting the group, project, or project role that you want to share the filter with and clicking Add.



Brian Albere May 15, 2020

Aha! Thank you, I think that solved it.

Sanjana _Alacriz_ May 15, 2020

I am glad that it helped. Please mark answer as accepted as it might help others.



Brian Albere May 15, 2020

Sure thing, however I'm not seeing how to do that. Can you guide me?

Sanjana _Alacriz_ May 16, 2020

You should be seeing an option called "Accept Answer" for my solution.


Brian Albere May 18, 2020

Hmmmm, I'm not seeing it


AUG Leaders

Atlassian Community Events