Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Hey I have installed the APP but, the main Page is not displaying can any one help?

Hey Guy, 

I have installed the app but due to unknown reasons, the page is not displaying. The main area is blank every time I open the app, the Page shows its loading but nothing happens even after 10 -15 min. I tried installing and reinstalling the app. My trial is supposed to expire in March 2023.  

Screenshot 2023-02-06 212012.png

1 answer

I had a similar issue when I was using PiHole on the network and it was being blocked by the DNS system.

 

To ask some simple questions that you may have already tried: 

  • Logging into a separate network?
  • Using a different device?
  • Do you have projects within the system?

 

Also, you might not have permission but I am assuming if you are using a trail that is the relevant issue.

Thanks; The issue is fixed, it was related to permissions. But for unknown reasons a user with similar permission as mine, could access the page and I was not able to access it. I opened the access for all for now and I will figure out what was the problem after testing basic functions. 

 

Regards

AK

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events