Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,300,541
Community Members
 
Community Events
165
Community Groups

Can't connect to Microsoft Teams app for Jira Server

Hello. I tried to use add-on "Microsoft teams for Jira" but I can't. Please help me.

I set configuration to my Jira Server reffering to this page's "Installing Jira Server app (add-on)" part.

But there is still "INACTIVE".  Is it wrong state?

Jira setting.png

And I tried on Teams to connect Jira Server, but I can't.

teams.png

 

Jira Server version : 8.4.2

Microsoft Teams for Jira Server version : 2019.12.3

3 answers

1 accepted

0 votes
Answer accepted

Hi @Sho Hiraoka ,

It would be great if you could contact our support team by going to the following link https://www.softserveinc.com/en-us/msteams-atlassian-privacy-policy and filling in the form provided there, so we could resolve the issue for you and prevent anyone else from encountering the same problem.

Best regards,
SoftServe Support Team

This seems to be a fairly wide-spread issue.  Rather than dealing with these issues 1:1, it would be nice to see some acknowledgment of the defect and a potential timeline for triage/bug fix.

Like # people like this

Dear John,

Thank you for your feedback! We are working on the every case individually as there can be different reasons for the issue and in order not to disclose any private information. If you have further questions or concerns, please let us know via your support ticket #109683.

Kind regards,
SoftServe Team

Like Rahul likes this

In Our organisation we have tried same . Encouter issue of Authenciction when Teams try to connect Jira server.

We have rasied ticket with SoftsServeTeam. We got reply regading settings. We have done all settings and find that  follwoing URL not accessed from our on Primices Jira Server.

https://msteams-jira-server.service.signalr.net/.

SoftsServeTeam assured that they will provide soultion after investing same issue with their Dev Team.

If anyone know about same issue and know resolution please suggest.

Thanks to All for your Time.

Regards

Rahul

Like TIM_POLC likes this

Looks like your Jira servers cannot reach Azure service bus.. probably a specific port is closed. Seems like you need to open port 5001.

 

Anyway, I am happy to discuss your Atlassian and Microsoft Teams needs - https://www.moveworkforward.com/microsoft-teams-atlassian-consultation

Like Tim Holtz likes this

@SoftServe Support We are also facing same issue. Unable to connect to Azure SignalR Hub (https://msteams-jira-server.service.signalr.net)

support ticket #118298. Please provide resolution for the same.

Hello Team,

Do we have some solution for this issue?

Regards,

Girish.N

I got the same problem too, could someone please tell me how to solve it? thanks very much!!

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Apps & Integrations

Marketplace Partner Spotlight: AppLiger

This month the spotlight is on AppLiger. We caught up with Pavel Pavlovsky, CEO and Product Manager, to learn how the company started and what fuels the team's creativity.    Atlassian:...

398 views 0 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you