Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Diagram on confluence not showing linked diagram Edited

Summary

Uploading a completely new diagram onto confluence to replace an existing diagram on a page, amended the link on the page and saving. (Not a new version, name change)

The original diagram was still displayed.

Steps followed.

Had a png attachment of a visio process embedded / displayed in a confluence page. 

Name of the image Position Rec, and there were two versions of this image, the correct one being displayed.

I then saved a new image Position Rec 2 as it was significantly different. I then edited the link in the page to reference this new file. (did not want to delete and reinsert as wanted to use the same display attributes.. sizing, borders etc which were not default.)

On reviewing the page after saving the old image, Position Rec was displayed (for me and other users) 

BUT clicking the image to display it (not sure what the correct term) standalone on the screen (with the ability to use the right and left arrows to switch between the images attached to the page) the image that was displayed immediately was the correct one.. Position Rec 2

Impacts

This has happened a few times recently but had put it down to user error (uploading the wrong file... not saving the new file correctly) but it is clearly a bug somewhere. 

Very frustrating having to check if the correct image is actually being displayed.

There have been instances were last minute changes where not being displayed and when presenting to the business my team looked incompetent with stale documentation when this was not indeed the case...

Workaround

The only way I have found of resolving this is to delete the original image Position Rec .. (both versions not just the latest version)

This resulted in 'unknown attachment' and was able to insert another image and then do the resize, border format etc.... 

 

0 answers

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Atlassian Cloud Migration

Curious what we've got planned for 2021?!

Happy 2021, Atlassian Community! 2020 was a year with lots of change. It changed how we work, live, and even interact with our neighbors. As we wrapped up 2020 in December, we got to thinkin...

77 views 1 5
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you