Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,074
Community Members
 
Community Events
176
Community Groups

complete sprint button missing

We cannot start the next sprint as it says the active sprint must closed.

 

The active sprint shows no complete sprint button..

 

what to do?

4 answers

2 accepted

3 votes
Answer accepted

Hello,

If the active sprint does not have the complete button, it means that you do not have permissions to close the sprint. You must have the manage sprints permission for all projects, from which your board selects issues, to close this sprint.

I have those permission and am the admin.  It says user is a member of all groups.

 

Also, if you don't have permission the button is meant to be greyed out?

Like Aleksandar Gospodinov likes this

In some UI the button is absent, in some UI the button is greyed out. 

Parallel sprints are managed in Applications -Jira Software Configuration. You can enable the parallel sprints feature.

A screenshot with the absent button would help.

Like 黄文博 likes this
0 votes
Answer accepted

No idea why, there were two previous sprints.

 

The first sprint was not completed but the second sprint was allowed to start and the the third sprint would not not start.

 

i had to close the first sprint, the the second before it would allow the third to start.  Why did the second sprint start?

I was facing the same issue, found no answers online. Logged out of my account and when I logged back in, the complete sprint button was there. I don't know why it happened but logging out and back in worked for me. 

I just wanted to note that I had the same issue and logging out and back in does indeed fix the issue.

Like # people like this

Same here, had to logout and login to make it appear again.

Like Arshad M likes this

yes, logging in and out worked for me as well, thanks!

Just refreshing the web page does the trick!

Yes, had the same issue and closing the window and opening it again solved it for me as well.

Log out and logging in might help which I have not tried but one of the solutions which I came across was checking the product backlog to see if there are multiple sprints active . This might happen if we move backlog items from one board to another if there are multiple teams working on a common backlog.  

Just making sure the user stories are tagged to correct team and correct sprint with no 2 active sprints in a since team helped me . 

Suggest an answer

Log in or Sign up to answer