When I add a Gadget Subscription for Confluence in JIRA, the Confluence Gadgets do not appear in the list

Hi,

I am using JIRA v.5.1.8 and Confluence v.4.3.2. I added a gadget subscription for my instance of Confluence and after it does not show any Confluence gadgets in the Gadget selection directory. I am using our http URL for the gadget subscription but after I click OK, the url that is displayed in the subscriptions list is our https URL. I checked and there is no re-direct occuring if I access the url via the http url. Am I missing anything?

Cheers,

Graham

1 answer

This widget could not be displayed.

Hello Graham,

By default Confluence and JIRA need to communicate with the same layer of encryption, it may look like its working, but usually this will fail on another step, as you are experiencing right now.

I would double check that both JIRA and Confluence are running in HTTPS or HTTP, but need to be the same protocol. And then redo the Application links, and redo the gadget connections.

This usually solves the problem. Also double check if there is nothing else interfering in between the connection, such as proxy, redirect or network problems.

Cheers,

Guilherme

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

157 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you