Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to parse Date, CSV Imports

I am trying to import resolved date which is shown in the screen shot below.

resolved.png

I have set the default format as follows.

resolved1.png

Still getting the error as:-

  • Unable to parse datetime: 18-Sep-19
  • Unable to parse datetime: 13-Sep-19
  • Unable to parse datetime: 24-Apr-19
  • Unable to parse datetime: 25-May-20
  • Unable to parse datetime: 27-Apr-20

1 answer

1 vote
Mark Segall Community Leader Dec 16, 2021

Hi Aravind,

You're so close... Note in the example that you should be using forward slashes instead of dashes:

18/Sep/19

That should do the trick.

Importing dates are tricky.  I've had GREAT success by formatting my csv to be MM/dd/yy.  

When I import, I basically have 12/12/21 and this works really well for me.

I struggled a lot to finally find a format that actually stuck.

Hi @Mark Segall ,

I have formatted my csv file to dd/MMM/yy also.But i am facing the same error.

Like Virginie likes this

I ran into the same issue.  I had to update my CSV and my Jira settings to match MM/dd/yy. 12/20/21. This worked well for me.

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you