Story from another project is not showing up as a swimlane

Geza Cseby April 15, 2024

Hello,

I have a Kanban board in the Project: MID. However, I am displaying tickets on the board from MID and from another project named MP. 

Filter query frot he board: project = MP or project = MID

Ranking is not set. No sub-filter is defined. Swimlanes are set to: Stories.

 

Stories from MID, appear as separate swimlanes, with their subtasks. However, stories from project MP only appear under the 'Everything else' swimlane.  

 

Why? How is it possible to make them appear the same way as the tickets from project MID? 

Thanks in advance. 

 

1 answer

1 accepted

1 vote
Answer accepted
Trudy Claspill
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
April 15, 2024

Hello @Geza Cseby 

A "story" will appear as a swimlane only if it has sub-tasks and the sub-tasks are within the scope of the board's filter.

Your filter is bringing in all issues, without constraints, from the specified projects, so that would lead me to believe that the stories in the MP project don't have sub-tasks.

Geza Cseby April 15, 2024

Hi @Trudy Claspill 

Thanks for the response. They do have sub-tasks.

scr2.pngscr1.png

Trudy Claspill
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
April 15, 2024

Are the status values used by the subtasks in the MP project mapped to columns on the board? If they are not, that could be another reason why the MP story does not get a swimlane.

Geza Cseby April 15, 2024

Yes, they are. If I check the columns in the board config, I see the number of tickets with this status. However, it only shows 2 instead of 6. Those 2 are probably the ones for MID-22 on the screenshot. I have also tried switching between statuses, doing hard reloads and clearing cookies after adjusting the settings. Nothing seems to work so far. 

Geza Cseby April 15, 2024

@Trudy Claspill 

Got it! The subtasks were different to the ones in MID. My fault. I missed those. So basically either the filter needs to be updated or the subtasks need to be created, differently. 

I did some tests and it worked. 

Thanks for your help. 

Like Trudy Claspill likes this

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events