Sorry, self-signup is disabled for this help center. You need to be invited first.

Clare Lawson March 28, 2023

Hello and Help!  I don't know how but for some reason some customer's cannot send us emails.  I see this error in the logs: 

Sorry, self-signup is disabled for this help center. You need to be invited first.

 

Does anyone have a quick fix?

22 answers

9 votes
Victoria Bak April 27, 2023

This was working but seems to be broken.  Did JIRA change the way this needs to be configured, quite recently?

2 votes
Maciej Niezgoda June 12, 2023

Site administrator must change: Customer access - > Portal access - > Allow customers to create accounts

1 vote
Bryan Hayes
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
June 5, 2023

same issue

1 vote
Jeff Haws June 1, 2023

Stumbled on this went to add a new domain to the allow list. Current users not effected.

Getting "Sorry, self-signup is disabled for this help center. You need to be invited first." on emails for new domain....

1 vote
Julia Chkhartishvili
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
May 17, 2023

Any update on this? We have the same issue 

1 vote
l_seplecan May 12, 2023

Same issue in our environment. Due to the fact that this is a general one reported by most of the atlassian's and kind of a high priority, I hope that Atlassian will come up with a fix asap. 

Thanks

1 vote
Shannon Borja
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
May 9, 2023

Same issue

1 vote
marco.goncalves.ext
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
April 28, 2023

Same problem here..

1 vote
Alex Gavrysh April 28, 2023

The same

1 vote
Namrata Kumari April 25, 2023

Just came across the same issue. Any update on this will be appreciated.

Thank you!

1 vote
Rose Kerr
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
April 13, 2023

We have the same issue and our settings are correct. 

1 vote
Mike Nielsen
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
April 12, 2023

We have the same issue even after double checking our settings. 

1 vote
Hoa Nguyen
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
April 7, 2023

Bump. We're running into the same issue. Did something change recently? Seems like it's a macro issue.

1 vote
Leslie H April 4, 2023

Having same issue despite having the Allow customer to create own accounts enabled

1 vote
Nick Hansson
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
March 31, 2023

We have the same issue. 

0 votes
Ole Treptow April 2, 2024

I had the same problem. My solution:

  1. Configure customer access
  2. Configure E-Mail Requests and Customer Permissions
  3. Configure the Permission Scheme for the role "Service Project Customer - Portal Access" following permissions:
    1.  Browse Projects
    2. Assign Issues
    3. Close Issues
    4. Create Issues
    5. Delete Issues
    6. Edit Issues
    7. Link Issues
    8. Modify Reporter
    9. Move Issues
    10. Resolve Issues
    11. Schedule Issues
    12. Set Issue Security
    13. Manage Watchers
    14. View Voters and Watchers
    15. Add Comments
    16. Delete Own Comments
    17. Edit Own Comments
    18. Create Attachments
    19. Delete Own Attachments

Or less but some of them are neccessary.

 

Step 1 & 2 are described in the post: External domains need to be allowed to create emai... (atlassian.com)

Hope this helps!

 

0 votes
Luca Rauscher March 18, 2024

We have the same problem. Has there been a solution yet?

0 votes
Atlassian December 18, 2023

Como resolver?

0 votes
Connor Shefte September 26, 2023

Same issue - any updates here? 

0 votes
Filip Zverec
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
September 13, 2023

Any update? Same problem here

0 votes
Mke August 25, 2023

Sometimes for one of our user email-requests fail with this error. Any ideas?

0 votes
Pascal Quaiser
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
June 26, 2023

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events