Problem with 2 LDAP user directories

Hi guys..

if i'm adding a second user-directory it won't show me any users that are in this directory / group.

But with the first user-directory it worked fine.

And when i'm changing the order of the user directories so that the second one is on top, then my first added user-directory won't show me any users.

What can i do to see the users in all directories / groups no matter in wich order they are.

2 answers

1 accepted

This widget could not be displayed.

I just noticed, that Jira is loading all users from my AD not only the users from the group I refered to.

This widget could not be displayed.

It should have worked fine. Any error in logs? Also, you are not looking to see the same user in both, right?

The logs look clean and in both directories are different users.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

83 views 1 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you