Problem with 2 LDAP user directories

Hi guys..

if i'm adding a second user-directory it won't show me any users that are in this directory / group.

But with the first user-directory it worked fine.

And when i'm changing the order of the user directories so that the second one is on top, then my first added user-directory won't show me any users.

What can i do to see the users in all directories / groups no matter in wich order they are.

2 answers

1 accepted

Accepted Answer
0 votes

I just noticed, that Jira is loading all users from my AD not only the users from the group I refered to.

0 votes

It should have worked fine. Any error in logs? Also, you are not looking to see the same user in both, right?

The logs look clean and in both directories are different users.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 25, 2018 in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

449 views 7 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you