Problem setting up email channel (Office 365) in JIRA Servicedesk 3.1.10

Hi,

I am trying to configure an internal service desk using JIRA Service desk our JIRA server. The email used for channel configuration is Office365 one. I have configured the channel with secure imap as shown in the image. Now, my issue is the connection succeeds, but whenever I send the email to that email address, JIRA fails to pick it up and create a Task. Where am I going wrong?

jira.PNG

1 answer

0 votes

Hi,

  • Can you verify the email is reaching the email account?
  • Does the user submitting the issue have Create Issue permissions in the Permission Scheme?

If you send a test email and then look in the atlassian-jira-incoming-mail.log what error messages do you see, if any? 

You can increase the mail logging to debug using the instructions in Diagnosing Mail and Mail Handlers Issues and reproduce the issue which should provide solid error messages we can review.

Once you have the log snippet post the error here and we'll review it.

Cheers,

Branden

Hi Branden,

Thank you for the response. My issue got resolved when I restarted JIRA service after the initial configuration.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

23,724 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you