Main customer portal page no longer shows custom help desk logos

Hi,

I noticed that the customer portal page used to show the custom logo I added aside each service desk projects.  After the last update these logos on the main portal page have vanished.

Is there a way I can get them displayed on the page?  It was useful to my customers to see their affiliations next to the service desk they were suppose to use.

 

thanks.

 

 

2 answers

This widget could not be displayed.

Are you sure you copied all the directories / folders during update. You must me missing copy of directory where the logos are save in filesystem

This widget could not be displayed.

Thanks.

 

Well, the only upgrade I did was via the addons.  The installation is only a month or so old.   I customized my helpdesk projects with logs and they would appear on the main customer portal page next to each help desk project.   After the addon updates they seem to have disappeared.

I was hoping that if atlassian updated their software to remove these logo's there might be a way for the user to tweak a files and re-add this feature.   (see below — missing logos next to helpdesk projects)

 

 

 

helpcenternewbranding870.png

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

176 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you