License validation was unsuccessful Invalid license key specified.

Setting up a new instance of JIRA.  When I paste the license key copied from https://my.atlassian.com/products/index  I get the following response:

 

image2014-9-12 14:25:18.png

3 answers

This widget could not be displayed.

Are you sure you selected the right key and copied it perfectly? (Maybe try to past it into a text editor just to make sure).

Best regards,

Peter

This widget could not be displayed.

found out that the server number was incorrect so I generated the key again and it worked.  Thanks for your reply Peter.

This widget could not be displayed.

I have similar invalid license issue even after generating the eval key 3 times

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

195 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you