Jira 5.0 connected to IBM Tivoli Directory Server LDAP - GroupList shows, groupmembers do not

Hi - installed JIRA 5.0 Confluence, Fisheye and Crucible all working. Migrating JIRA to IBM Directory Server LDAP. I can search for individual users. I can see groups, I cannot see group members. When validating 'test remote directoryconnection' on LDAP interface, all results are green except "Test get members with 0 users related. : Failed.

My ldap uses ibm-allGroups / members as the user groups member participation, and the group list of members.

I connected as a 'Generic Directory Server' as IDS does not exists.

Any help is appreciated.

Thanks

Jim

1 answer

This widget could not be displayed.

Hi James You have managed to connect JIRA to IBM Tivoli LDAP, havy you had any issues with error code LDAP_UNWILLING_TO_PERFORM 53 douring configuration of user synchronization?

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted 8 hours ago in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

21 views 0 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you