Issue created trigger doesn't work

Rosana Casilli May 16, 2024

Hi All!!

 

We have this situation:

 

We have a Service management project and a Jira Software project

When an issue is created in the service management project, there is an automation that creates an issue in the jira software projet. This is working like charm..

 

Now, on jira software project, there is an automation that triggers when an issue is created, but although the issue is created in this project with the automation in the previous sentense, the rule is never triggered in the jira software project. 

autoation jira software.png

I do not know why it is not working

 

Can anybody give me an advice?

 

Thanks in advance,

Ro

 

 

2 answers

1 accepted

3 votes
Answer accepted
Kalyan Sattaluri
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
May 16, 2024

Hello @Rosana Casilli 

In your rule details section, make sure you have checked the box "allow other rules to trigger this rule".. please see screenshot

 

image.png

Rosana Casilli May 16, 2024

thanks @Kalyan Sattaluri  After writing the problem I realized that I didn't tick that checkbox!! 

Like Kalyan Sattaluri likes this
1 vote
Rosana Casilli May 16, 2024

I found the problem, I didn't tick the checkbox "Check to allow other rule actions to trigger this rule. Only enable this if you need this rule to execute in response to another rule." on rule details for the jira software project

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS
AUG Leaders

Atlassian Community Events