Issue Description / Comment created with incoming Mail looses return (line break)

The creation of new Issues or Comments with incoming Mails works.

But Returns (line break, New Line, carriage return) are lost in the description or in the comment.

Additional there is no difference with the activated Renderer in the FieldConfiguration.

Where can I find the Setting, or what is the process to be established, that this "Returns" aren't lost anymore?

3 answers

I'm experiencing the same issue, did you ever find a solution for this.

No solution, but the hint to take care of the browser which is in use.....

Solved with current Jira and JETI Version.

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,237 views 14 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot