Issue Description / Comment created with incoming Mail looses return (line break)

The creation of new Issues or Comments with incoming Mails works.

But Returns (line break, New Line, carriage return) are lost in the description or in the comment.

Additional there is no difference with the activated Renderer in the FieldConfiguration.

Where can I find the Setting, or what is the process to be established, that this "Returns" aren't lost anymore?

3 answers

This widget could not be displayed.

I'm experiencing the same issue, did you ever find a solution for this.

This widget could not be displayed.

No solution, but the hint to take care of the browser which is in use.....

This widget could not be displayed.

Solved with current Jira and JETI Version.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Aug 06, 2018 in Jira Service Desk

A is for Activate: Share your top Jira Service Desk onboarding tips for new users!

Hi, everyone! Molly here from the Jira Service Desk Product Marketing Team :).  In the spirit of this month's  august-challenge, we're sourcing stories of Jira Service Desk activation fro...

576 views 25 15
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you