Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Inability to add a comment on a request

Hi,

I have had 3 different pepole telling me they could not add a new comment on a request.

For example, (PSSAM-8071), the person who created the request could not add a new comment.

Or on SAM-13477, 2 participants could not add a comment. But one of them had already put a comment on this same request.

Is this an issue linked to the broswer used ? I know Jira can no longer be used with IE. Thefore we recommand Chrome or Firefox.

On the PSAM-8133, the participant using Chrome could not add a comment. When she tried with Firefox it worked.

Today, the same person managed to add a comment on anther request using Chrome...

 

Very weird.

Thanks for your help.

Best Regards

Alex

 

 

1 answer

0 votes
Jack Community Leader Jan 25, 2021

Two possibilities that come to mind. Either it is a permissions issue where certain users do not have the permission to comment or the issue is closed when the user is trying to comment.

Hi Jack,

unfortunately it is not the explanation. The permissions have not changed. The issues were not closed...

Jack Community Leader Jan 25, 2021

I have never observed this behavior if neither was the cause. You mention the permissions have not changed but I would recommend you inspect the permission closely as well as the groups/roles the users are in. While the permissions may not have changed it is possible the groups or roles for the user has.

I confirm that the permissions remained the same.

Also why can't we use Jira with IE anymore ? Maybe there is also an issue (sometimes) with Chrome...

Jack Community Leader Jan 25, 2021

IE has been EOLed and Atlassian no longer supports. 

Replaced by Edge, right ? Is it ok to use JIRA with Edge ?

Jack Community Leader Jan 25, 2021

according to their article on supported browsers, yes. I don't use Edge so can share my thoughts - supported-browsers 

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you