We have the FishEye plugin installed in our JIRA instance (server).  But FishEye is also set up as an application link.  We are about to upgrade to JIRA 7 and I'm showing that the FishEye Plugin (supported by Atlassian, no less) is not compatible?

Our developers like to see the Commit information in the right margin.  Is that from the plugin or the app link?

 

Thanks!

1 answer

0 votes

Fisheye plugin is a bundled plugin. It is part of JIRA 7 too. You can ignore the message.

Oh.... we are on Fisheye 3.10.  We want to upgrade JIRA to 7.2.3 and Confluence to 6.x this month, then do Fisheye to 4.2.3 next month.

Will Fisheye 3.10 work with Application Links to JIRA 7.2.3?  I looked at the AppLinks matrix but it was confusing to me!

 

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,729 views 17 21
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you