Error in create application link between stash 2.10 and jira 6.1.4

When I try to create an application link between Stash 2.1.0 and jira 6.1.4, i get the following error:

Unable to auto-configure a Consumer as the remote Consumer-Info could not be found.

4 answers

Hi Miguel,

Without knowing anything about your configuration it's a little difficult to know what is wrong. Would you mind attaching the support zip from both Stash and JIRA to a support ticket so we can help you get your setup working.

Some questions you might want to answer while you're there.

Cheers,

Charles

Hi Charles,

I try to open a support ticket. Thanks a lot

Hi Miguel,

Take a look at this answer, it might help you out :

https://answers.atlassian.com/questions/230871/error-when-linking-jira-and-confluence

Best regards,

Peter

Hi Peter,

I have already taken a look yesterday but I couldn t solve the problem. Thanks a lot

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 25, 2018 in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

465 views 7 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you