Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Epic not showing in backlog view

Hey jira buddies, 

i've made an epic and it's not displaying in the backlog board in our project. 

The epic has around 4 issues under it, but only 1 is displaying. 

Any help would be appreciated. 

1 answer

1 accepted

1 vote
Answer accepted
FUN MAN ANDY Community Leader Feb 25, 2020

Hey @Hobey Bennett ! Is this for a Classic or Next-Gen project type?

 

Classic

If classic make sure any and all filters are cleared clicking on "clear all filters".

Are you project admin?

Screen Shot 2020-02-26 at 00.05.01.png

 

Next-Gen

If Next Gen the Epic filters are in the top section of the back-log view.

Screen Shot 2020-02-26 at 00.06.35.png

Hey, using classic and the filters are all off. 

It's weird :/ 

Like FUN MAN ANDY likes this
FUN MAN ANDY Community Leader Feb 25, 2020

Hmmm.... I remember having this issue ages ago where I'd make a new issue (Epic, User Story, Task... whatever) and it would just disappear with a warning message "it's created but you can't see this" (or similar). I can't remember why nor what I did to resolve it, but i did FIX it and now i see everything.

Are you able to share a screenshot of your Board?

Also, is the Epic visible in the regular Issue overview and can you easily access it?

FUN MAN ANDY Community Leader Feb 25, 2020

Oh... and it may sounds really silly, but have you got the right Board open on your screen? (That sometimes happens to me what with so many projects and so many boards. LOL)

Hey I actually fixed this. 

It was just to do with the board preferences, not allowing it to be viewed. 

Thanks @FUN MAN ANDY 

Like FUN MAN ANDY likes this

Hey @Hobey Bennett 

I am getting the same issue, which board preference setting fixed this?

Simon

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you