Dialog boxes do not close

When attempting to update any part of an issue, for example assigning the issue to another user the progress bar spins but does not stop. If I close the page and refresh the main page everything will be fine but there is not idea of when the user can safely close the window without disrupting something in the process.

Of note this morning I upgraded to 5.1 from 5.04

Attached is a screen shot of one of the dialogs windows that stays open. Note all dialogs windows tested stay open.

10 answers

This widget could not be displayed.

I did solve the problem by disabling all addons (Administration --> Plugins --> enable safe Plugin Safe mode). This solved the problems i was having, so i disabled safe mode and started disabling all plugins one by one. This way i found out that Gantt-Chart Project plugin was causing all the problems, even though it was updated to the latest version, so i had to disable it.

Hope it helps somebody :)

Thank you so much! That solved it for me. It was the Gantt-Chart plugin. Once I disabled that, everything started working as it should.

Well spotted! Did you report this to the developers of the Gantt-Chart plugin?

Solved by disabling the aforementioned plugin. Thank you very much.

Sent word to developer of the plugin.

Thank you! It was the Gantt Project Plugin for me as well.

This widget could not be displayed.

Experience the issue as well..

This widget could not be displayed.

This widget could not be displayed.

Same, plus I get this error when inline editing.

This widget could not be displayed.

We're having the same issue

This widget could not be displayed.

Have any of you

1. Read your log files to see if there is an error in there

2. Raised this with Atlassian?

I did raise an issue on Atlassian Support. I cannot access the log file from here, but Hercules Support Bot does not find any related issues.

I haven't found anything ralated to this issue in my log files.

I already reported this to Atlassian, but haven't received an answer yet.

Do you have any idea what could be causing this?

This widget could not be displayed.

We're having these same issues, both with dialogs not closing, and with the inline editing generating the above "Communications Breakdown" error.

With regard to the inline editing error, I took a look at the logs and noticed a Server 500 error that says:

http-8080-7 ERROR      [500ErrorPage.jsp] Exception caught in 500 page Project isn't found: null
java.lang.RuntimeException: Project isn't found: null

I hope someone finds an answer to this...it's a big problem!

This widget could not be displayed.

Yes, so do I, this does sound like one for Atlassian - at the very least, you'll need help with the debugging and there's obviously more than a one-off problem here!

This widget could not be displayed.

Folks, the authors of the plugin have this logged:

This bug is already reported and valided:

https://studio.plugins.atlassian.com/browse/JRAGANTT-456

It is fixed in our source base. The fix will be available in 2.1.6.

Sorry, for this inconvenience.

Yves YANG By Yves YANG (91 karma) on Jul 20 at 11:52 a.m.
This widget could not be displayed.

Now, the version 2.1.6 is available.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

169 views 1 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you