Agile User Story Map load nothing with error

Hi,

I use JIRA V6.3.12 and JIRA Agile v6.6.60.

I just installed the Agile User Story Map plugin v2.5.0 and went to Agile -> Story Map, and then there was nothing loaded and I found some error with pressing F12(see screenshot below).

error.png

Is there anything wrong with it?

 

1 answer

apparently some external libs could not be loaded. do you have any firewall restrictions?

No, I disabled the firewall but it didn't work. Is there any other possible reasons?

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

66 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you