It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage
Highlighted

mysubdomain.atlassian.net is getting 500 error Edited

I am getting 500 error in my subdomain of Atlassian account. Is Atlassian is down or only I am getting the error.

image.png

9 comments

Same for me and other colleagues.

I have the same problem

Same. Does anybody know when it's going to be fixed?

Same here, looks like the issue is not fixed yet.

https://status.atlassian.com/ shows they are investigating:

 

Investigating - We are investigating increased error rates for some Jira Cloud and Confluence Cloud customers. We will provide more details shortly. 
Sep 26, 07:39 UTC

The statuspage is also down.

Server Not Responding

Blast. The server gremlins, they strike again...those traps must not be working. Check back in a bit to see if the problem resolves itself, otherwise see below for system status information.

  1. Identified - We have identified the root cause of increased error rates for some Jira Cloud and Confluence Cloud customers. We are working with our external service provider to resolve the issues. We will provide another update shortly.
    Sep 26, 08:02 UTC
  2. Investigating - We are investigating increased error rates for some Jira Cloud and Confluence Cloud customers. We will provide more details shortly.
    Sep 26, 07:39 UTC

Identified - We have identified the root cause of increased error rates for some Jira Cloud and Confluence Cloud customers. We are working with our external service provider to resolve the issues. We will provide another update shortly.
Sep 26, 08:02 UTC

Investigating - We are investigating increased error rates for some Jira Cloud and Confluence Cloud customers. We will provide more details shortly.
Sep 26, 07:39 UTC

Jira is up but Confluence is not totally up. I don't get the error 500 anymore but I cannot view my spaces or pages with this error:

Error: GraphQL error: java.util.concurrent.CompletionException: com.atlassian.confluence.api.service.exceptions.PermissionException: Not permitted to use confluence

 

Re-login. It's helped me

Yes, I've tried it. The service is up now, slowly :) 

I have also got permission errors.

Comment

Log in or Sign up to comment
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you