Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,457,201
Community Members
 
Community Events
176
Community Groups

Problem with API tokens using Atlassian Access

Edited

This is more of an FYI or a bug report as I've solved my issue, however...

We have Atlassian Access and are piloting using Azure AD for our IdP.  Some of our users (myself included) are authenticating using Azure AD, but most are still using Atlassian for their IdP.

One of my users couldn't get his API token to authenticate.  I tried mine - "Works for me!".

Then, it occurred to me that he wasn't using Azure AD, so I added him to the policy for Azure AD and updated the app in Azure AD.

He was then able to generate an API token and it worked fine.

So, moral of the story: if you're using Atlassian Access, you may run into issues with API tokens for users who use Atlassian as the IdP.

P.S. The user in question had tried generating new tokens a couple of times to no avail.  The errors received varied from 401 - user/password not allowed to 403 - not authorized.

0 comments

Comment

Log in or Sign up to comment