Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,456,630
Community Members
 
Community Events
176
Community Groups

Comment function does not work properly with Internet Explorer

Edited

Hi all,

today we updated our Jira Server instance. We have now installed the following versions:

Jira Core 7.12.3
Jira Software 7.12.3
JIRA Service Desk 3.15.3

System Encoding     ANSI_X3.4-1968
Operating System     Linux 4.4.0-140-generic
OS Architecture     amd64
Application Server Container     Apache Tomcat/8.5.32
Database type     mysql

But now we have problems when we making comments with Internet Explorer. You can add a comment and you can click on "Share with customer" or "Comment internally". But then the page is not updated automatically. Additionally, the buttons are grayed out and you have to update the page yourself. 

 Does anyone have the same problem in the version?

Addition: I have just noticed that it only occurs in Jira Service Desk projects.

 

Unbenannt.PNG

2 comments

With Firefox, Chrome and Edge the problem does not occur

Hi Michael, 

We are experiencing the same issue with our Jira service desk.  It seems to occur intermittently to the folks who use Jira in IE. Were you able to determine a cause for why this was occuring? 

Comment

Log in or Sign up to comment