It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage
Highlighted

Comment function does not work properly with Internet Explorer Edited

Hi all,

today we updated our Jira Server instance. We have now installed the following versions:

Jira Core 7.12.3
Jira Software 7.12.3
JIRA Service Desk 3.15.3

System Encoding     ANSI_X3.4-1968
Operating System     Linux 4.4.0-140-generic
OS Architecture     amd64
Application Server Container     Apache Tomcat/8.5.32
Database type     mysql

But now we have problems when we making comments with Internet Explorer. You can add a comment and you can click on "Share with customer" or "Comment internally". But then the page is not updated automatically. Additionally, the buttons are grayed out and you have to update the page yourself. 

 Does anyone have the same problem in the version?

Addition: I have just noticed that it only occurs in Jira Service Desk projects.

 

Unbenannt.PNG

2 comments

With Firefox, Chrome and Edge the problem does not occur

Hi Michael, 

We are experiencing the same issue with our Jira service desk.  It seems to occur intermittently to the folks who use Jira in IE. Were you able to determine a cause for why this was occuring? 

Comment

Log in or Sign up to comment
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you