Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,367,227
Community Members
 
Community Events
168
Community Groups

Automation rules not appearing

Edited
Tom Shad I'm New Here Aug 24, 2022

Just recently I noticed that I'm not able to view the Automation rules in a Jira ticket. Everything in the frame is grayed out and I'm not able to select anything from the dropdown box.  I'm using the latest version of Chrome, I've cleared cache and cookies, tried logging out of the Jira product, and logged back in. Tried doing a repair to Chome and even uninstalled and reinstalled Chome. It seems to be hit or miss because I have opened multiple windows and sometimes it works and sometimes it doesn't.  See captureCapture.JPG

 

1 comment

I keep running into this same issue.  Depending on where I access the issue no rules are shown.  Even manual rules are not listed.

image.png

Comment

Log in or Sign up to comment