Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,298,304
Community Members
 
Community Events
165
Community Groups

The workflow designer may not behave correctly at your current browser zoom level, press Ctrl + 0 to

Deleted user Apr 03, 2020

No able to create Transition, get the :"The workflow designer may not behave correctly at your current browser zoom level, press Ctrl + 0 to reset it."

Have reset the browser ,still the same issues

2 answers

1 accepted

2 votes
Answer accepted
John M Funk Community Leader Apr 06, 2020

Hi Vini - Welcome to the Atlassian Community!

How is the message preventing you from creating the Transition? You should be able to click the X to get rid of the message or simply click down in the workflow. Typically you get the message because you have a workflow with many, many statuses. If you simply click on the CTRL + 0 keys it should reset itself and allow you to work as you need to. 

Can this alert be disabled? It's beyond annoying.

John M Funk Community Leader Jul 11, 2021

Not that I am aware of. Not even sure what causes it to begin with other than you might be inadvertently resizing the screen with the scroll of your mouse. 

John M Funk Community Leader Jul 11, 2021

Hi @[deleted]  - Can we close this one out? If so, please click on the Accept Answer button above. Thanks!

Does it really need to open a new popup every time a workflow is selected?

so-many-popups.png

Like Kim Paulson likes this

100% agree.  The popup is annoying, blocks the workspace, and the repetition is beyond excessive. How about a ckbox for "don't tell me again"?

Like # people like this

Actually, the problem is that from an end-user perspective, it is impossible to peek at a given workflow and find out the steps ahead. This combination - Ctrl+0 - doesn't change anything. A workflow maintains invisible.
What is more tricky this problem exists in literally one project and concerns only one workflow that consists of many statuses and transitions. I am talking solely about my issue right here.

This seems to happen to me when my browser is zoomed anything less than 100%.  You can dismiss this message, but I don't see anyway to disable it.  It's more than annoying, I agree.

This is true - but the bigger problem is responsiveness issues with the website. The agent workspace feels so unfinished - 100% zoom causes overflow issues with modals (I attached an image as an example).

I now use an ad-blocker to stop the popup warnings, but that causes other problems🤷‍♂️.

 

 clipping.png

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS
Community showcase
Published in Jira Software

Upcoming changes to epic fields in company-managed projects

👋 Hi there Jira Community! A few months ago we shared with you plans around renaming epics in your company-managed projects. As part of these changes, we highlighted upcoming changes to epics on...

14,850 views 37 48
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you