Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Cannot log in my new Jira Edited

I wanted to try Jira for the first time for our team to decide if it will be suitable tool for us, but the account says when I try to log from email or via my account this:

We couldn’t log you in

You may run into this issue when you use specific browsers or add-ons that hide the referer header for id.atlassian.com and other Atlassian sites. Check for these and then try logging in again.

Do anyone have experience with that and know, how to solve this quickly. I have only few days to decide whether we will use Jira or other software. 

Thank you.

Pavel M.

1 answer

1 accepted

0 votes
Answer accepted

Hi Pavel and welcome,

Have you tried to login from a different browser or computer? What about if someone with a working account try to log in into Jira using your computer or the other way around?

Also, try to contact the site administrator to see if you account is still active within the site.

Regards

Thank you Jack for your advice. 

I have tried it in Anonymous window and it works. Unfortunatelly in the normal window of Google Chrome it does not work and I do not understand why. I am an admin in both Jira boards (the second one I have created by mistake when the first one stop working) and I am logged in with my Business Google account. It shows me, when I am logged in by it, that I can go to both boards, but when I enter the main Jira board, which I want to use, it logs me out. I do not understand why, since in the anonymous window it works.

I have erased all cookies from my computer and it did not helpe either. It is a mystery for me.

As an admin, I need to be able to change things in the Jira. And when I try to check on the settings of the administratior (which am I), it says that I have not sufficient privileges to log on as this user, which is happening also in the anonymour window. (But I am the same user, which is logged in)

I am very confused, what is happening though. I case, that you will have a suggestion how can I start working with it in my Google chrome, where I work with all other apps such as Trello, Gmail, Slack etc. it will be very helpful.

Thank you.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
TAGS
Community showcase
Published in Trello

📹 Favorite Trello templates

Hello Community!  My name is Brittany Joiner and I am a Trello enthusiast and Atlassian Community Leader. In this video, I'll share my favorite Trello templates. Templates mentioned in ...

99 views 5 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you