Are you in the loop? Keep up with the latest by making sure you're subscribed to Community Announcements. Just click Watch and select Articles.

×
Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

CSV import - original estimate

Edited

Hey Team,

I am trying to create issues from CSV with original estimate time included. (See picture 1 below) Tried to insert in 30m/30 minutes/30/1800 formats and none of it worked. When an issue is uploaded, original estimate stays 0 minutes. (See pic 2)

Can you please, assist?

 

Pic1Screenshot 2022-01-24 at 14.46.52.png

 

Pic2

Screenshot 2022-01-24 at 14.48.20.png

6 answers

2 accepted

1 vote
Answer accepted
Tansu Akdeniz
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
Jan 24, 2022 • edited

Hi @Natia Chincharauli 

Original estimate value needs to be specified as second.

I guess you properly match the original estimate field within import wizard. Did you have a chance to investigate detailed log file which becomes available after import process? 

Also please take a look: https://support.atlassian.com/jira-cloud-administration/docs/import-data-from-a-csv-file/

0 votes
Answer accepted
Pramodh M
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
Jan 24, 2022

Hi @Natia Chincharauli 

You should be able to import the issue with the Original Estimate. You should input the value in seconds

Here's the reference (https://support.atlassian.com/jira-cloud-administration/docs/import-data-from-a-csv-file)

11.png

This is the page we get while importing

12.png

Sample CSV File

Summary,Issue key,Status,Original Estimate
Issue 2,PT-2,Done,3600

Thanks,
Pramodh

Thanks Pramodh, 

the problem persists since there is no specified time frame when I map original estimate. For 3600 value (which should be 1 hours) is uploaded as one minute in jira. Screenshot 2022-01-24 at 16.42.48.pngScreenshot 2022-01-24 at 16.48.46.png

Like # people like this

This bug persists. 72000 seconds is converted as 20 minutes rather than 20 hours.

Like Colin Tennery likes this

The issue still there

Like # people like this

I am also facing the same issue. not able to import stories with estimations. This defeat the purpose the having import feature, if I still need to go to each story and put the estimations manually.

Like # people like this

This is still an issue. I had an original estimate of 1800 seconds and 900 seconds for two tasks, and they are being interpreted as 0 minutes instead of 30 and 15. When I tried a larger value, such as 18000, interestingly, that converted correctly into 5 hours.

Like Colin Tennery likes this

Still seeing this issue. Terrible work around, multiply by an additional 60 to turn your minutes into hours. 

So If I want a 2 Day estimate the math is: 2 Days * 8 Hours * 60 Minutes * 60 Seconds * 60 JIRA TIME = 3456000 JIRA Seconds. 

 

I'm sure one day it'll be fixed and suddenly everything will be 60X too long, but we'll see. 

Just verified this today, thank you for the terrible workaround. I did really enjoy the "* 60 JIRA TIME" though.

Like # people like this
Alexander Kravchenko
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
Jun 13, 2023

@Dean Ritchiethank you! You helped me solve this problem!

Like # people like this

@Dean Ritchie Yeey!!! This has been bugging me for hours now. Thank you very much for sharing the solution~ 😊

 

Edit: And it looks like everything changes again 😑. It looks like there's no longer a need for an additional "Jira Time" for importing CSV. Back to what it should suppose to, I guess.

Like Dean Ritchie likes this
0 votes
Neal Anderson
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
Oct 27, 2023

I too ran into the need to use an extra Jira Seconds multiplier of 60 to get a proper number of "seconds" loaded into the OrigEst field, to show properly as my target number of hours in my tasks.

Then... I added Story Points to my CSV file, so I'm loading both OrigEst and StoryPoints. When doing this, I noted that my OrigEst hours were now off, too large by a factor of 60. It's as though adding the Story Points into the CSV load process somehow corrected the calculation of seconds used in the OrigEst field. Weird...

0 votes
Rogerio Pellarin
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
Jul 12, 2023

I would like to solve the issues in my software as Jira does: they removed the option to import the original estimated. When you find bugs, you delete them!! Easy busy!


Any update on the above issue?

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
AUG Leaders

Atlassian Community Events