Agile Board times out when Tempo Team field added to Card Layout

Every time that we add the Tempo Team field to the card layout on a Scrum or Kanban board, the board times out while loading. If we remove the Tempo team field from the card layout, the Board loads immediately. No other field is causing this problem.

This happens on all boards (both Kanban ans Scrum). It does not matter whether there are 1, 2, or 3 fields on the card layout.

We have disabled all of our plugins to confirm that they were not involved.

Has anyone run into this problem?  Thank you.

2 answers

Hi,

I suggest that we take a look at this in our Tempo Support System rather than here as we might need to take a look at your JIRA logs. Please visit the page below for further information
https://tempoplugin.jira.com/wiki/display/JTS/Getting+Help+and+Support 

When creating an issue for this, please add information about the JIRA and Tempo versions you are using. Can you also inform us if this started after an upgrade of JIRA or Tempo and if you did, the versions you were upgrading from,

Regards,

Susanne

Hi Suzanne:

We already have this issue logged in the Tempo Support System as JTS-2361

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Apr 22, 2018 in Jira Software

How-to setup a secured Jira Software 7.9.0 on Ubuntu 16.04.4 in less than 30 minutes

...PermissionsStartOnly=true User=www-data Group=www-data ExecStart=/opt/jira/bin/startup.sh ExecStop=/opt/jira/bin/shutdown.sh TimeoutStartSec=120 TimeoutStopSec=600 PrivateTmp=true [Install] WantedBy...

2,073 views 14 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you