Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

User is seeing 'An error occurred when loading the attachment field'

Kerrie Kubo December 11, 2019

When a user is trying to create a ticket the Attachment window displays ' An error occurred when loading the attachment field'. She's using chrome and it's up to date, I've cleared her cache and weirdly it's only happening in one Service Desk Project and not others. In addition other users are not experiencing the same issue. 

 

Screnshot 1.png

1 answer

1 accepted

0 votes
Answer accepted
Angélica Luz
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
December 12, 2019

Hello Kerrie,

Thank you for reaching out to Atlassian Community!

Just to make sure we are on the same page, I would like to confirm if this issue is happening on the customer portal or on the agent view.

You mentioned that it happens only on a project and other Service Desk projects it works, is that correct? If so, please check her permissions in the project on Project settings > Permissions (if it's a classic project).

Please, ask her to open the developer tools on Chrome to check if it shows any other error while trying to add an attachment.

Regards,
Angélica

Kerrie Kubo December 12, 2019

This was happening on the customer portal. Fixed when we added her to the company. Sorry for the silly question and thanks for your assistance!

Like # people like this
Soporte Inlogiq March 28, 2023

Hi I faced the same problem how did you resolved it at last? 
Thank you in advance 

Like Philipp Riegel likes this
Gabriele Cecco April 15, 2023

Here too the same problem. How did you solve?

Like Philipp Riegel likes this
Philipp Riegel
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
May 4, 2023

We have this problem too. As it is an internal portal in our case we all are in the same company. So this is not a solution for us. Is there anything else we can try?

 

@Angélica Luz 

Gabriele Cecco May 4, 2023

Hi to all,

in my case, the error was due to the fact that in the project permission of the JSM projects I had set a group type custom field with browse permissions. This was due to an open bug described here

https://jira.atlassian.com/browse/JRACLOUD-75053

and here

https://jira.atlassian.com/browse/JSDCLOUD-12350

which made the portals visible to customers who, however, when they tried to open an issue, these displayed the error on the attachment.

 

The behavior of the bug is also described in this document

https://support.atlassian.com/jira-cloud-administration/docs/manage-project-permissions/

 

where, however, the side effect is not mentioned that when you try as a customer to open a ticket on a project in which the customer has no visibility (theoretically) he receives the error on the attachment

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events